High-Speed A/Ci Curves | CIRAS-3 APPLICATION
NOTE

High-Speed CO, Ramping Technique
Rapid A/C; Curves in Minutes

CIRAS-3 is capable of rapidly controlling CO, gas concentration while simultaneously and continuously recording data.
This capability has been available using the multiple level response scripts in every CIRAS-3. With new interest in a linear
ramp of CO, concentration, PP Systems has released a new version of the PC-based Script Editor that makes it simpler to
create the response script file needed to create linear ramp response curves, where the CO, reference level is changed at
each recording interval.

This application note describes the straightforward steps needed to create the script file, set up the CIRAS-3, run a linear
ramp experiment, and record data. Data is plotted to illustrate the linear ramp capability. Post processing of the data to
generate A vs. C; curves from the ramped gas exchange data is then described.

Script File Generation

1. Start the CIRAS-3 Utility program (Start > All Programs > PP Systems > CIRAS-3 Utility).
Requires Version 2.00 or later to get the ramp features described in this application note.

¥ CIRAS-3 PC Utility

File | View Help

2. Choose File > Open Scripts Folder. Choose a location where the response scripts are |7 Open Scripts Folder <—|—E
[F Open Settings Folder

saved. The default is User\MyDocuments\PP Systems\Ciras3_PC_Utility\Response.

Sav
3. The initial screen that opens is the standard script editor window that allows discrete Sa i )
ave As
increments of CO,, H,O, Temperature and PAR. Click the Ramp checkbox to open the .
port
Ramp Editor. One ramping script for C; leaves, and one for C, leaves are available from =

PP Systems. The two scripts differ primarily in the lower maximum CO, level reached for
C, photosynthesis. Both may be edited by the user.

4. Edit CO, Start, CO, Stop, Ramp Time and other experimental parameters in any of the white text boxes.

5.The Update Levels button will B Scipt fl: Defoult RAMP
File View Help

highlight in blue on any change to

Gas exchange

indicate that the grid needs updating. Ramp Script File TEETINTNE -

Click the blue Update Levels button Number of Levels Records per Level 1

to recompute the grid from current Start Accimation 120  (s) Record Interval 1.6 (s)

parameters. n\“’““f'“e: Oh 8m 0s

CO2 Start 200 CO2 Stop 1000 (umol mol-1)  Ramp Time 6 (minutes)

6.The columnllab.elec.i Record Interval. 20 T00 (o) | Update Loves ] slope (pprm/min)

shows as 1, indicating that 1 data point Leaf Temperature 25 | (C) \E

is recorded for each recording interval, Light Tntensity 1000 (umolm-2 s-1)

or one data point every 1.6 seconds. RGBW Red 38 Green 37 Blue 25 White 0 | (%)
7.Select File > Save As to save the new u

response SCI’ipt. The name of all ramp Level Acclimation | Records| Recorginterval | CO2 |H20 Leaf Temp | PAR RGBW »l

scripts should include the word "Ramp" | *— . [ e = e e i

somewhere in the filename to allow — b — = s

future editing in the Ramp Editor — b T S o Teres0

(although any name can be saved and = - . - —— = —_— -

successfully used in the CIRAS-3).




Set Up CIRAS-3 and Record Data
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Once the script file is created in the PC Utility package, follow these steps to prepare the CIRAS-3 for a linear ramp process.

1. Transfer the script file from the PC to the CIRAS-3 using a
USB flash drive: Navigate to Operations > Rec Options >
Edit Rsp Crv > Transfer, and follow prompts to Import the
script file into Internal Memory Files.

2. Perform a Stored Diff Bal Calibration to allow the CIRAS-3
to have accurate offset information applied continuously
throughout the linear ramp: Navigate to Operations >
Calibration > Stored Diff Bal and follow the prompts. Set
the CO, min and CO, max to match the ramp min and max
concentrations. The H,O range can be left at the default
of 0 to 100%, or reduced to a smaller range closer to the
H,O operating point of the response script. Choose Start
and the CIRAS-3 steps through 6 levels between the min
and max settings and performs a diff-balance at each level,
then computes a regression analysis of the resulting offsets
that will then be applied for every CO, concentration in
real time. The Stored Diff Balance Calibration takes 20-30
minutes and must be allowed to continue to completion.
Under Settings make sure Zero, Diff Bal Mode is set to
Auto Zero, stored Diff Bal.

3. Start the experiment: The first ramp recording creates
the baseline trace to characterize the time response
of the system and stores the data for subsequent post
processing. The PLC3 Universal Leaf Cuvette should be
set up with appropriate operational settings similar to the
start of the ramp and the cuvette should be closed with
no leaf. Navigate to Operations > Rec Options. Choose
Response Curves in top line to enable the Response
Curve Scripts dropdown box. Choose the correct response
script for the linear ramp. Choose either internal storage
or external storage (USB flash drive) for the results data
files. Choose Start to begin the experiment. Choose Back
to return to the data or graph screen and watch the ramp
script occur. Red triangles are shown on the graph at each
recorded data point (and at this recording interval, the red
triangles overlap).

4, Start the experiment with a leaf: Follow the same steps as
step 3, except with a leaf in the PLC3 chamber. Note, if the

current environment of the leaf to be tested differs greatly

from the first step in the ramping script, it is recommended
to allow the leaf to equilibrate to those cuvette conditions
prior to starting the ramping script with the leaf. If one
watches the plot of A vs. time for the ramp with the leaf,

it becomes clear when CO, saturation occurs, and the
ramp can be terminated at that time, by hitting the End
Recording button.

5.Transfer data files to PC and begin post processing. If
data files were stored to the internal memory, use the
Operations > Rec Options > Transfer Data screen to
move the files to a USB flash drive.

6. Post Processing: Because of the Stored Diff Balance
capability of the CIRAS-3, post processing can be very
simple — all done in Excel by adding just 3 new columns to
the standard CIRAS-3 output file. To begin, open the file
for the empty cuvette ramp in Excel. Copy the column of
assimilation rates (A), which is column Y. Open the file with
the ramp with the leaf in the cuvette, and paste the empty
cuvette A rates into an empty column. Subtract the empty
cuvette A rates from the rates obtained with the leaf in the
cuvette. The differences are the actual assimilation rates,
starting after a brief lag period (about line 20, usually).

7. Compute C;: The sub-stomatal CO, concentration, G, is
now recomputed using the new actual Assimilation and
the other values that have not changed (CO, analysis, and
gsand E.):

[(0-5) x Cau]- A
(9+5)

Ci(umolmol™) =

Where g. is the total conductance to CO, transfer:

2on[ 1 ] 3
9. (mmol m* s )‘[(1.585er)+(1-37><n,)J X1

[1.585 is the diffusion ratio of CO, and water in air, and 1.37 is the
diffusion ratio of CO, and water in the boundary layer.]

An Excel spreadsheet is available from PP Systems to use
as a template for this calculation.

8.Plot A vs. G, starting at about line 20, after the linear ramp
stabilizes.
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ColumnY from no-leaf data file copied here|

Actual A=ramp A (Col Y) - empty A |

C; recomputed
using actual A
H © @ = ramp soy 2.xlsy - Excel 7 @ I m 4
h HOME  INSERT ~ PAGELAYOUT ~ FORMULAS  DATA  REVIEW  VIEW  DEVELOPER  TEAM AndyLintz + |/
a2 ~ e || =ve-a v v
% ¥ | =z AA | AB AC AD AE AF AG AH Al AJ AK AL~
1 Adaxial Tsensor  Tcontrol Lcontrol PLC Status .emptyA actual A actual Ci | |
2 1.56 472 5.4 0_.77 0.35 50 IR LT LED U —1‘4| 5.6.| 76.2532
3 _ 156 4.2 5.4 0.77 0.35 50 IR LT LED u 1.3 5.5 76,7112
4 156 4.2 55 0.77 0.35 50 IR LT LED u -13 5.5 76.8269
5 _ 1.56_ 42 55 0.77 0.35 50 IR LT LED U -1.3 55 76.8269
6 | 1_[.56 472 55 0_.77 0.35 50 IR LT LED U -1.3 5.5 76.7692 Pl
Fi 1.54 41 54 0.76 0.35 50 IR LT LED U e ] 5.3 779491 aCtUc;t|A
8 | 154 42 55 0.77 0.35 50 IR LT LED U -1.2 54 775618 (row AJ)
9 _ 156 4.3 55 0.79 0.35 50 IR LT LED U -1 5.3 77.8491 VS
10 1.56 49 55 0.9 0.35 50 IR LT LED U -0.3 5.2 78.3028 actual Ci
11 _ 156 63 54 1.16 0.35 50 IR LT LED U 1.3 5 79.1585 (row AK)
12 | 156 7.9 54 1.45 0.35 50 IR LT LED U 29 5 79.2104 Starting
13| 154 9.8 55/ 1.79/035 50 IR LT LED U 4.6 5.2 786162 | at row 20
14 | 1.54 12 55 2_.22 0.35 50 IB LT LED u 6.8 5.3 783267
15 _ 1.54_ 14 5.4 2.5 0.35 50 IR LT LED U 87 49 799149
16 1.54 16 5.4 292 0.35 50 IR LT LED U 10.5 5.4 77.8618
17 154 18 55 371 035 50 IR LT LED u 12.3 5.2 79.2688
18 | 1_[.54 19 55 _3.5 0.35 50 IR LT LED U 13.9 5.2 79.8632
19 1.54 20 5.4 3.64 0.35 50 IR LT LED u 14.7 5.1 817139
20 1.54. 21 54 3.84 0.35 50 IR LT LED u 15.8 5.1 833139
21 _ 1.52_ 22 55 3.96 0.35 50 IR LT LED U 16.3 5.3 84.3845
22 | 1_[.52 22 55 4.07 0.35 50 IR LT LED U 171 5.1 87.0215
23 152 23 Hb 4.18 0.35 50 IR LT LED U 17.2 5.6 86.7425
241 154 293 54 va by 5 [ 6 s 5 - 50 IR IT LED 11 | 17 7 572 9N 3ARRR )%
Sheetl | Sheet?z | Sheet3 (3] [x ] ¥

B fl -—a—+ 130%

Notes:

1.The Stored Diff Balance Calibration should be performed at the beginning of the each day after a 30-minute initial
warmup. The Stored Diff Balance is then stable throughout an 8-12 hour day of testing and does not need to be
redone until the next day.

2.The No Leaf (empty chamber) ramp is stable for 4 hours or more and does not need to be redone unless experimental
parameters are changed.

3. We have not encountered a situation where humidity values nor g, values change rapidly enough during the ramp to
cause substantial errors in gs and calculated C;. The scripts provided allow curves up to saturating A to be completed in

about 5 minutes, and g, changes with C; are normally fairly small in that time.
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Sample Results

A linear ramp response curve from 200 ppm to 600 ppm over 6 minutes was created with the Script Editor with a 300 ml/min
cuvette flow, a 100 ml/min analysis flow and PAR set to1000 pmol mol2 s™'. The CIRAS-3 was warmed up and a Stored Diff
Balance Calibration was performed. The response script was run once with an empty chamber, and again with an ocimum
basilicum leaf in the PLC3 chamber.

200-600 ppm ramp with no leaf 200-600 ppm ramp with ocimum basilicum leaf
CO,r no leaf COsa CO,d no leaf CO,r no leaf COsa CO,d no leaf
700 0 700 0
600 -10 600 -10
L=
500 -20 500 20
£ 400 30 | £ 00 30 §
o o o o
3 2 = =
3 300 40 8 | 8 300 / <0 g
200 50 200 _/ 50
100 -60 100 60
0 70 0 70
0 50 100 150 200 250 300 350 400) 0 50 100 150 200 250 300 350 400
Seconds Seconds

In the no-leaf case, the CO, differential is a relatively constant -14 ppm for most of the ramp, after starting out at 0 ppm during
the 120 second acclimation time when the CO,r is kept constant at 200 ppm. The -14 ppm CO.d represents the response
time of the system including cuvette mixing and gas transport back to the CIRAS-3 console, equivalent to 12.6 sec with these
particular settings. Faster response time could be obtained with higher cuvette flow rate, but with a corresponding lower CO,
differential. Since the CIRAS-3 can perform a stored diff-balance over the full range of the ramp prior to running the response
script, the reference and analysis do not have to be corrected for accumulated channel difference.

With an active leaf in the PLC3, the CO,d begins at-17 ppm during the 120 sec acclimation (instead of 0 as in the no-leaf case)
because the leaf is actively assimilating. Then as the CO,r increases from 200 to 600, the CO.d increases from -16 ppm to -65
ppm at the end of the ramp.

A vs C, Comparisons

The Rapid A-G; curve technique and traditional point-by-point steady state A-C; technique were compared on identical leaves
a few minutes apart. Data on both C; (soybean) and a G, (giant foxtail) were made and show very good agreement between

the two methods.
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Giant Foxtail at 25°C
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Soybean at 25°C
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